Peut-être vous voudriez vérifier la version de Widgets Ready:
http://diegociconi.com/wordpress-theme-dark-theme-widgets-82/