I have problems activating the plugin. I get an error:

Fatal error: require_once() [function.require]: Failed opening required ‚./wp-config.php‘ (include_path=‘.:/usr/share/php:/usr/share/pear:/var/www/virtual/notsorelevant.com/htdocs/wp-content/plugins/UltimateTagWarrior‘) in /var/www/virtual/notsorelevant.com/htdocs/wp-content/plugins/wp-apml.php on line 12

Ultimate Tag Warrior?