More info 😉
it`s listen as unsafe / not 2.8 compatible;
http://plugincheck.bravenewcode.com/